qycf.net
当前位置:首页 >> 安装jAvA出错,说jrE1.6.0_21 >>

安装jAvA出错,说jrE1.6.0_21

到这个下JDK::http://www.oracle.com/technetwork/java/javase/downloads/java-se-jdk-7-download-432154.html

java安装?安装什么?jdk?myeclipse?还是for spring?

卸载干净 去官网下载exe格式的 你这个文件损坏了

使用Myeclipse是可以不配置环境变量的,如果是使用eclipse或者Editplus进行编辑则需要有外部JRE的支持! 另外jdk中是包含jre的!采用安装版的jdk会自动注册环境变量,如果不是安装版的,可以按照如下进行配置: 我的电脑-->属性-->高级-->环境变...

有可能是你的文件损坏了,建议你直接去官网下载,还有,建议你开发一般装jdk好些

错误 1500,正在进行另一项安装。您必须先完成上述安装,然后才能继续此安装。 原因 错误 1500 是一个常见的 MSI (Microsoft Installer) 安装错误消息,会导致 Java 安装过程失败。 出现此错误的原因可能是: 同时运行了两个基于 MSI 的安装程序...

你要下JDK,可以到官网http://www.java.com/zh_CN/download/manual.jsp,选对应的操作系统

从新下个 路径什么不用改用默认的 就一定行.

是不是win764位?JDK是不是对应系统版本?再看看环境变量是不是配置对!

问题不大,主要原因有只可能是以下两个: 第一,没装JDK,也就是Java的开发环境,Java的开发环境都没有,怎么能使用开发工具呢?对吧?所以如果你没有安装的话,请先下载Java的JDK,安装完毕后再打开你的Eclipse; 第二,安装了JDK,但是没有配...

网站首页 | 网站地图
All rights reserved Powered by www.qycf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com